Carlos Serrão

as minhas notas e página pessoal…

Instalar ambiente xAMP no Leopard

| 2 Comments

Para todos aqueles que resolveram instalar o Mac OS X 10.5 Leopard, e que pretendem fazer desenvolvimento num ambiente Apache, MySQL e PHP, é necessário proceder a algumas configurações específicas.

O Leopard já traz por defeito o Apache2 e o PHP 5.2.4, no entanto é necessário activá-lo.

No seguinte site é possível perceber como activar o ambiente xAMP no Leopard. Este outro site traz igualmente um método alternativo.

  • Alan

    Carlos,Você conseguiu fazer o mySql funcionar no Leopard? Estou tendo algumas dificuldades e pensei que você poderia ajudar.

  • Carlos Serrao

    Sim,não tive grande problema.É verdade que já tinha o MySQL instalado no Tiger, e depois foi só fazer o upgrade para o Leopard, e o mesmo continou a funcionar.Mas diz, qual o teu problema…

  • RSS
  • Twitter
  • Buzz
  • LinkedIn
  • Flickr